View Complete Thread | FoxWeb Forum Home
Date:    Msg ID:   
From:    Thread:   
Tried something different. I changed the maxhits property to some random value and that worked. 
I now  assume that the table_assign method is doing something wrong!
(found that method through the debugger) 
Overwriting that method in the ftwrapper is not really working either.

I need a fix on this.
Sent by Boudewijn lutgerink on 02/06/2016 01:30:31 AM:
 Out of the blue the fulltextsearch object doesn't recognize the "table=" setting.
I open the database
create the textsearch object
TRY TO fill the table property
However, no matter what I do it doesn't get filled.
here are the steps I take:
  • Open the database
  • set the table property, no result
  • "use" the table
  • set the table property, no result
  • set the table property with a full path (never did that before), no result.
  • use the table exclusive
  • set the table property, no result
I tested against the errors property but that returns 0 errors. thus no description, severity or anything else useful.
What is going on here?Yell This is driving me bonkers.