View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
I did a try, worked on one occasion. In a second run I found the wildcarded keyword was in the noise list. So I did a research on the noise list I have in my app but accoun or anything alike is not in that list. 
FYI, scanning the table on the title and setting the filter to "accoun" $ cTitle brought up 115 records. did the same in a SQL select and that brought up the same number. Is there maybe a setting while creating the index that I overlook?
Sent by FoxWeb Support on 10/27/2015 02:59:28 PM:
Have you tried performing a wildcard search in the sample table, through the sample ftexample.scx form? Does that work?
FoxWeb Support Team
support@foxweb.com email
Sent by Boudewijn lutgerink on 10/27/2015 02:45:24 PM:
 I have no doubt I am overlooking something since I am new to the Fulltext Search tool. However, I tried to do a search with wildcard signs (accoun* for accounting, accounts, accountants etc.) but the result is 0 records found.
 
Is there something I should do before using these wildcard signs.
 
TIA
 
Boudewijn