View Complete Thread | FoxWeb Forum Home
Date:    Msg ID:   
From:    Thread:   
Please provide us with more information:
  1. Operating system
  2. 32 or 64 bit?
  3. Web server software
  4. Is there anything in fwstart.log? Paste any error messages in your response.
Unless you have a specific reason to run FW 3, you might as well run FW 4. By the way, did you uninstall FW 4, before installing FW 3? You can upgrade to a newer version without uninstalling, but we have not done any testing on the opposite.
FoxWeb Support Team email
Sent by Jeff Roehl on 11/18/2008 05:42:58 PM:
When I installed version 4 I get:

%1 is not a valid Win32 application

When I run:


I installed version 3, and I dont get any channels opening.

How many days do you think it will take to get http://localhost/show_cgi to run?