View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
Yes, FoxWeb 2.5 is compatible with Windows 2003.  Please note that this version is no longer supported.  Version 2.5 is eligible for upgrade to the current version 4.3.  For pricing details, please refer to the Purchase page on our web site.
FoxWeb Support Team
support@foxweb.com email
Sent by Wonmi KOh on 06/09/2008 01:42:06 PM:
Currently we are running Foxweb 2.5 on Windows NT web server. We are trying to replace this server with Windows 2003. Is this Foxweb 2.5 compatible with Windows 2003?