View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
Hi,

I tried running a simple query script and it took me like 5 minutes to run it. It should only took me like 3 seconds to finish it. I also run an executible version of the same commands from the script in our web server where our Foxweb application is sitting and it only took 3 seconds to run. I could say now that when your running a script/query from foxweb it took a lot of time to perform even the simplest one. Are there anything else that I should do or check? I appreciate your help in trying to solve this problem.

Sent by agsy on 06/05/2008 07:47:04 PM:
This is a new problem. We have actually another Foxweb server running under the same physcial machine but in different VM environment and it was performing okay. But this has been really slow just recently. We have tried rebooting the server but it is still slow. All other applications we have run on the same server are fine. I think the Foxweb scripts are getting stucked or something because it is taking up a lot of CPU cycles.

I could access the static web page really fast at all. The access to the data server is actually fast since I could copy a 10mb file on it manually really fast. Not sure about the data access though. I'll try to run a simple data access script/query and see how it goes. Thanks for your support.
Sent by FoxWeb Support on 06/05/2008 07:02:44 PM:
Is this a new problem?  Did the server perform OK until recently?  Have you tried re-booting?  In some cases 3rd party applications, or FoxWeb scripts get stuck and consume a lot of CPU cycles, causing a general server slow-down.
Also, you should try to isolate the part that is slow.  What happens if you call a FoxWeb script that does nothing, other than return "hello world" to the browser?  What about accessing a static web page?  Could it be that data access is slow?  Experiment with different basic scripts, until you find what is being affected.
FoxWeb Support Team
support@foxweb.com email
Sent by agsy on 06/05/2008 06:48:01 PM:
Hi,

Can anyone help me resolve our problem with Foxweb?

I've checked the server (CPU,MEMORY,DISKSPACE, NETWORK, REMOTE DATA ACCESS) and almost anything that I could think of but they all look fine and still Foxweb is responding very slow.

I have also test the speed connection between the web server and data server it looks very quick.

Can anyone help me sort this problem please??? Thanks!

Regards,
Agsy