View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
The problem is that the cookies sent by the Auth object are incorrectly set to expire on 12/31/2007.  This issue was discovered recently and affects all FoxWeb versions.  The updated version 4.2 was officially released today. The updated version 3.6 is undergoing final testing, but you can also download it from http://www.foxweb.com/download/fw3.exe.
FoxWeb Support Team
support@foxweb.com email
Sent by carls on 01/03/2008 06:22:27 AM:
Hi,
Auto login on my development and server started failing.
Everything was working fine last year.
I have not changed anything since then.
I'm running Win XP  and Apache 2.2.6 on my development server and
Win 2K and Apache 2.2.6 on the deployed server.

I'm running  Foxweb 3.51