View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
Two things:

1) When I go to upgrade my license, the error I get in the Notes section is "License is for current version" and shows "3" in the Version section.  WhadoIdo?

2) There is a small English "oops" on that page:

Based on your current selection, we have determined that must enter previous-version licenses for the following products:

Should there be a 'you' inserted in between 'that must'?

-Jim


"The true measure of a career is to be able to be content, even proud that you succeeded through your own endeavors without leaving a trail of casualties in your wake."  - Allen Greenspan