View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
 
PS: I revisited my older posts on this topic... I solved the problems with the fwadmin and script compiling... as soon as the problem occurrs again I will post the results... an aside... 2003 runs dwwin not dw15 or dw20... I have disabled error reporting for programs (I think this may prevent dwwin from running). Perhaps this will help if the killed channels were somehow causing dw to hang during the data dump or something...
 
We'll see...
 
Thanks again... will post again as soon as I have more data 
 
 
Sent by Steve Moore on 02/28/2007 12:37:40 AM:
I am running foxweb 3.51 on a 2003 Ent server. Everyday I have disappearing channels. Showchan.fwx displays the other channels with various channels missing. The only way to get them back is to stop/restart the service. There are no errors in any of the foxweb logs nor the windows event handler.
 
I set up servers alive to monitor and restart the service when the channels start disappearing, but... for some reason, the restart only takes the first couple of times, then SA cannot issue a restart. Again, no errors or events in any of the logs.
 
Why can SA restart the service a couple of times and then never again until a reboot?  And why don't the killed channels restart automatically? This bug has become crippling as I cannot be away from the server for extended periods of time in case too many of the channels disappear....
 
Thanks in advance for any assistance.