View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
Sorry Fernando, but none of our staff speak Spanish.  Hopefully other FoxWeb users will be able to assist you, or at least translate.

FoxWeb Support Team
support@foxweb.com email

Sent by Fernando Acosta on 07/15/2006 08:30:06 AM:
HOla amigos del foro, es la primera vez que posteo aqui y me gustaria plantearles este pequeño problema que estoy teniendo con el IIS6 que esta instalado en Windows 2003 Server Estandar Edition. Tengo una pagina html que lo diseñe para usarlo con foxweb, por ende tiene la extencion .fwx, lo hice funcionar usando el IIS 5.0 de windows xp y funciona expectacular. Lo prove con el IIS 5.0 de Windows 2000 Server y tambien funciona bastante bien. Si pongo la direccion de la pagina en el ie me trae los datos que quiero. Tambien lo probe en Windows 2003 Server y aqui en donde estoy teniendo problemas. Lo configuro todo bien, me funciona la pagina localmente (http://localhost/index.fwx?id=8), me trae los mismos datos que en las anteriores versiones del IIS pero cuando intento acceder desde otra pc (http://mi_servidor/index.fwx?id=8) me pide la credecial de acceso a windows. Pongo la credencial que pertenece a la pc y no acepta, la unica que acepta es la del administrador del localhost y ahi funciona desde otra pc, me trae los datos que quiero perfectamente. Ya busque mucho en las configuraciones del IIS 6 y no encuentro nada que tenga que ver con eso, visto que hay una parte que pide el logue anomino que por defecta siempre esta marcado. Que podrá ser?. Me podrian ayudar con eso?. Gracias.