View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
We 've just upgraded our foxweb to 3.3 version.
 
Here is a piece of fwstart.log :
 
06/27/2006 10:04:07 Starting FoxWeb
06/27/2006 10:04:16 Restarting Channel 1
06/27/2006 10:04:17 Restarting Channel 3
06/27/2006 10:04:26 Restarting Channel 3
06/27/2006 10:04:27 Restarting Channel 1
06/27/2006 10:04:31 Restarting Channel 1
06/27/2006 10:04:31 Restarting Channel 2
06/27/2006 10:04:32 Restarting Channel 3
06/27/2006 10:04:35 Restarting Channel 1
06/27/2006 10:04:45 Restarting Channel 1
06/27/2006 10:04:47 Restarting Channel 3
06/27/2006 10:04:48 Restarting Channel 2
06/27/2006 10:04:50 Restarting Channel 1
06/27/2006 10:04:51 Restarting Channel 3
06/27/2006 10:04:52 Restarting Channel 2
06/27/2006 10:04:55 Restarting Channel 1
06/27/2006 10:04:55 Restarting Channel 2
06/27/2006 10:04:56 Restarting Channel 3
06/27/2006 10:05:00 Restarting Channel 1
06/27/2006 10:05:00 Restarting Channel 3
06/27/2006 10:05:03 Restarting Channel 1
06/27/2006 10:05:03 Restarting Channel 2
06/27/2006 10:05:04 Restarting Channel 3
06/27/2006 10:05:07 Restarting Channel 1
06/27/2006 10:05:11 Restarting Channel 1
06/27/2006 10:05:11 Restarting Channel 2
06/27/2006 10:05:12 Restarting Channel 3
06/27/2006 10:05:15 Restarting Channel 3
06/27/2006 10:05:16 Restarting Channel 1
06/27/2006 10:05:16 Restarting Channel 2
06/27/2006 10:05:32 Closing FoxWeb
 
Paolo.
Sent by FoxWeb Support on 06/28/2006 11:05:49 AM:
Which version of FoxWeb are you running?  There are some related issues, that were fixed in FoxWeb 3.3.
 
Also, did you check for any error messages in fwstart.log?

FoxWeb Support Team
support@foxweb.com email

Sent by on 06/28/2006 02:40:37 AM:
Good morning,
 
I use Foxweb version 3 on a server installed with Windows 2003 with IIS 6.0.
The problem is that foxweb continuosly restarts its channel : I have already tried to run foxweb "not as a service" with "hide windows" disabled and foxweb doesn't visualize any error message, simply open&kill&close&reopen the channel windows.
 
I have observed this kind of behavior on two different server : the first one is a production server on which foxweb was installed and run succefully until a Microsoft Update was installed, after that foxweb started having problems; the second server is a virtual machine created with Win2003, Sql2005, IIS 6 and Foxweb.
 
The workaround to this problem, (it can't be considered a solution!!) is to disable the option "auto restart channel" and magicaly foxweb starts to run in the right way, every channel starts and no one is restarted (this happen obviusly also if a channel is killed for an error o time out reason...).
 
Thanks for your help.
 
Paolo.