View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
The first thing that I would look into is the Program Root folder.  Are you sure that it points to the location that you think it does?  If you have entered an entry for "localhost" in the Virtual Servers grid, then FoxWeb will use the Program Root associated with this entry.  If there's no entry for "localhost", or if you specified [default], then FoxWeb will use the Default Program Root location, displayed above the grid.
 
Once you determine the effective Program Root for your site, make sure that it contains a sub-folder named "ContactMine2".  If the folder is not there, then this is your problem, otherwise, please let us know so that we can provide you with information on how to dig a little deeper.

FoxWeb Support Team
support@foxweb.com email

Sent by Fredy Kuhn on 12/18/2005 01:36:14 PM:
Hi support,

FW2.6 is up+running on IIS5/XP, I mapped .fwx correctly, run FW as service, but something's odd accessing the program root (outside of web folders).

The following msg appears, if I ask for http://localhost/contactmine2/contact.fwx,
(the folder can be found in the "program root"), or for any of my product programs:

There was an error during the interpretation of your request.
Err: 0
Msg: The directory specified in the URL does not exist,
or is inaccessible.
Prg: ---

I guess its a permissions problem, but I don't know where.
  • The prg root is on a local drive, everyone full access.
  • It contains a fw_enter.prg
  • the FW temp dir is in a subfolder of the program root
  • None of the programs are neither accessed nor recompiled by Foxweb
  • HKLM\SOFTWARE\Aegis Group\ has full access for web users
    localhost/show_cgi.fwx shows fine.
Any idea?
Thanks for a reply
Fredy