View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
when i try to upgrade the Version 2.0 to 3.0,
 
Then error comes "The number of valid previous-version licenses specified does not match the number of upgrades in this order."
 
Please advise what should i do, should i upgrade it to new version or not..