View Complete Thread | FoxWeb Forum Home
Date:    Msg ID:   
From:    Thread:   

I have not tried solution with -L switch, but after removing run-time DLLs installed by VFP from disk (except vfp8renu.dll) it works properly.


For your information FoxWeb 2.6 does not have this problem.





Sent by FoxWeb Support on 10/28/2004 09:17:37 PM:
My guess is that the run-time resource DLL installed by FoxWeb is not the right one for the international version of Windows that you are running.  FoxWeb installs the English version of the VFP 8 resource DLL.
One possible solution we have not tried is to use the -L switch to specify the English resource file:
"c:\Program Files\FoxWeb\fwconfig.exe" -L"C:\Program Files\Common Files\Microsoft Shared\VFP\Vfp8renu.dll"
You will have to adjust the paths to fwconfig.exe and vfp8renu.dll to match the correct locations on your server.  We have not tried this solution and have no idea whether it will work.  Please let us know if it does, so that we can make the necessary adjustments in the setup program.
If the above solution does not work, we will probably have to supply you with the correct resource file your system.  Which language are you using on your OS?  We may be able to supply the following DLLs:
vfp8rchs.dll Chinese (PRC)
vfp8rcht.dll Chinese (Taiwan)
vfp8rcsy.dll Czech
vfp8rdeu.dll German
vfp8renu.dll English
vfp8resn.dll Spanish 
vfp8rfra.dll French
vfp8rkor.dll Korean
vfp8rrus.dll Russian

FoxWeb Support Team email

Sent by Dimitrije Vujacic on 10/28/2004 03:57:35 AM:
Trying to run the FoxWeb Control Center I got this message:
Error: "Falsche Version der Ressourcendatei"