View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
It seems that the problem is not specific to FoxWeb, but is rather related to your Web server.  First of all you should make sure that IIS is running, by checking the Services applet in the Control Panel (look for the World-Wide-Web service).  You should also look in the Windows Event Log for any information that would help you identify the problem.

FoxWeb Support Team
support@foxweb.com email

Sent by ying on 09/15/2004 09:43:58 AM:
the critical update i installed is kb870669. i dont know if it include the IIS lockdown tool or not. i can't call a static html file either like http://evalexam.umich.edu/hello.htm
it just gave me the same error -- the page can't be displayed.
i doubt the IIS server is running, but i don't know how to test it. could you give me some hint?
 
thank you very much!
 
ying
Sent by FoxWeb Support on 09/14/2004 03:11:05 PM:
We can't be of much help without additional information.  Saying "I could not run scripts at all" is not descriptive enough.  Are you getting an error message?  What's the exact text?  Are there any entries in the Windows NT System and Appplication Event Log, corresponging to the failed attempt to run FoxWeb scripts?  Can you call static (html) files on your server?  Which security update did you install?  Did it include the IIS Lockdown Tool?
 

FoxWeb Support Team
support@foxweb.com email

Sent by ying on 09/14/2004 01:27:48 PM:
hi all,
i have a windows nt4.0 box running foxweb 2.11. but after i installed the critical security update for nt4.0 on 7/17/2004, i could not run foxweb scripts at all. so i upgrade foxweb 2.11 into foxweb 2.6 today, still no luck. it seems to me that there is no communication between IIS and foxweb at all. could anybody can tell me how to test if IIS running okay and/or how to set up the communication? thanks a lot!!!!
 
urgent and anxious user
 
ying