View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
Hi, sorry for the trouble. I already found the problem and it's working fine now. I just uncheck the "Verify that file exist" in Application Configuration Extension Mapping. I thought it means that it checks if foxweb.dll exists. thanks for the support anyways ...
'till next questions ..
 
Sent by FoxWeb Support on 04/07/2004 12:18:17 AM:
We have not received your message.  Please make sure to send it to support@foxweb.com.

FoxWeb Support Team
support@foxweb.com email

Sent by Ramon Agui on 04/06/2004 07:17:03 AM:
Sorry, I didn't realize that. Anyways, I sent an email to you already with this message and images. I hope you will be able to view it because I tried it already from yahoo before I sent you.
Thank you.
Sent by FoxWeb Support on 04/05/2004 09:55:03 PM:
The images you included in your message are not visible, because they were stored on your local drive, which is not accessible over the Web.  You can see this yourself by opening your message from a computer other than the only you used to post your message.
 
You can either email us your message, or post the images on a Web site and provide the URL.

FoxWeb Support Team
support@foxweb.com email

Sent by Ramon Agui on 04/05/2004 07:57:51 AM:
Hi, 1st here is the error i got:

The page cannot be found

The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

Please try the following:

  • Make sure that the Web site address displayed in the address bar of your browser is spelled and formatted correctly.
  • If you reached this page by clicking a link, contact the Web site administrator to alert them that the link is incorrectly formatted.
  • Click the Back button to try another link.

HTTP Error 404 - File or directory not found.
Internet Information Services (IIS)


Technical Information (for support personnel)

  • Go to Microsoft Product Support Services and perform a title search for the words HTTP and 404.
  • Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled Web Site Setup, Common Administrative Tasks, and About Custom Error Messages.

i already disabled the "Show friendly HTTP error messages" option in the Advanced tab of the IE but i still got the problem.

here is my config.

on my Web Service Extensions here is the setup:
 -
 -
in "Used by:" is it normal to be unknown?
(on the "Required Files" tab i followed the ones you gave me with allowed status)

In my SC Web Site (my foxweb site) the following basic setup:
 -
 
When i click the configuration button:
 

In my FoxWeb Control Center:



so far, IIS is working fine by testing ordinary web pages.
but when i call an .fwx page foxweb seems not to be responding.
I just hope these information would help you a lot to solve my problem.
If you need more info i will be very happy to provide you.
I'll be waiting for your answer:
thank you very much ...

Sent by FoxWeb Support on 03/26/2004 02:46:59 PM:
Can you please provide additional information about the problem?  What do you mean by "it's still not working"?  Are you getting an error message?  If yes, what's the exact text?  You should be able to find this at the bottom of the screen (for example: "HTTP 403.2 - Forbidden: Read Access Forbidden").  Note that you may need to disable the "Show friendly HTTP error messages" option in the Advanced tab of the Internet Explorer options screen in order to view details about the problem.
 
You can simply ignore the error message about aspSmartMail.  This file in not used by version 2.6.

FoxWeb Support Team
support@foxweb.com email

Sent by ramon on 03/25/2004 09:51:41 AM:
thanks for the notes but it's still not working. by the way, when i installed foxweb, i got the message
--------------------------------------------
One or more files did not properly self-register.
 
Following files did not self-register:
1. C:\WINDOWS\system32\aspSmartMail.dll
The specified module could not be found.
To continue select OK, otherwise select Cancel.
----------------------------------------------
do you think this could be the reason? what is this message anyway?
i checked the file and it's there.
 
-mhon-
 
Sent by FoxWeb Support on 03/22/2004 07:21:07 PM:

In order to allow execution of FoxWeb scripts under Windows 2003, you will need to add an application extension in the Internet Services Manager.  The following image illustrates how to do this:




 

FoxWeb Support Team
support@foxweb.com email

 

Sent by Ramon on 03/22/2004 11:09:19 AM:
hi,
 
i'm trying to figure out how to use IIS Win 2003 on my foxweb 2.6 simulating all the configuration from my existing IIS Win 2000 but i can't get it to work. is foxweb working in 2003?
 
pls. help ..