View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
FoxWeb 1.29C was released before Windows 2003 and is not supported on this operating system.  It is possible that you will be able to get it to work, but this combination has never been tested and may have problems.
 

FoxWeb Support Team
support@foxweb.com email

Sent by Lew En Lai on 03/17/2004 07:14:42 AM:
Currently I'm using Foxweb ver 1.29C with Windows NT4 with IIS4. We are currently evaluating Windows 2003 and testing it out with our existing foxweb ver 1.29C.
 
We tried to run our Foxweb applications in the new webserver but it returned error 404. Can version 1.29C work with Windows 2003? Do we need to do some tweaking on the IIS6 to get it working? Please advise.
 
Thanks