View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
So, you are saying that you are seeing an application pop-up, or do you see the error message logged into fwstart.log?  Is there any additional information included with the message, such as a procedure name, or line number?  It would be helpful if you could provide a screen capture (just send it to support@foxweb.com).  Also, please send us a copy of fwstart.log, errors.dbf, errors.fpt and errors.cdx, which should be located in your FoxWeb directory.  The last three may not be present if you have still not executed any FoxWeb scripts.

FoxWeb Support Team
support@foxweb.com email

Sent by Boyd on 11/11/2003 12:17:18 PM:
I guess I wasn't very clear.  The error is being generated when I start FoxWeb.  I haven't, as of yet, created anything.  I'm guessing that it has to do with my configuration.  I am running IIS 5.0 on a W2K machine. So, in my configuration I have set the server name as localhost, the IP address as 127.0.0.1, and my Program Root set to c:\inetpub\wwwroot\.
 
The error does not show in the log.
 
Is there something I'm doing wrong?
 
Boyd
Sent by FoxWeb Support on 11/11/2003 10:33:07 AM:
How is this error message delivered?  Does it get returned to the browser whenever you make a request, or do you see it somewhere else?  Does it appear in the FoxWeb Error Log?  Also, is it really once every minute, or simply intermittent?
 
My guess is that one or more of your scripts utilize a command that releases memory variables, such as CLEAR ALL, CLEAR MEMVAR, RELEASE ALL, RELEASE LIKE *, RESTORE FROM.  For more details please refer to the Illegal Commands topic in the FoxWeb documentation.

FoxWeb Support Team
support@foxweb.com email

Sent by Boyd on 11/10/2003 08:34:48 PM:
Sorry if this is a repost.
 
I've just installed the softwareand every minute I keep getting the error:
variable "fw_channel" is not found
 
Thanks for the help.
 
Boy