View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
The error message you are getting indicates that you have not added "estore.cpshardware.com.au" to the grid in the Virtual Servers tab of the FoxWeb Control Center.  Check your spelling and also try re-starting FoxWeb.  If you still get the same error message, please export your FoxWeb registry key and email it to support@foxweb.com, so that we can examine your configuration.  To export your FoxWeb registry key use the following procedure:
  1. Run regedit.exe rom the Start-->Run menu.
  2. Select the key hkey_local_machine\software\Aegis Group\FoxWeb in the left pane
  3. Select the File-->Export Registry File menu option and enter a file name

FoxWeb Support Team
support@foxweb.com email

Sent by Rob Wolf on 11/02/2003 04:00:48 PM:
I have just purchased extra licenses to run extra Virtual Servers on the server.. I have followed all configuration steps as outlined in the documentation added the new virtual server in the control center with the program root and I am still getting this error no matter what I try. I already had the original setup in there and that is still working fine.
 
There was an error during the interpretation of your request.
Error #:      0
Message: No program root has been configured for domain "estore.cpshardware.com.au"
Program:

Can anyone help?