View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
I understand, but you should still not have your IE configured to "Work Offline".  This setting prevents IE from connecting to the server, regardless of whether the server is on the local computer or not.
 
Before starting to work with FoxWeb you will need to make sure that Apache is installed properly and that you can connect to it from your browser.  To test it, type http://localhost in the location bar.  If you get the default Apache home page, then you are on the right track.

FoxWeb Support Team
support@foxweb.com email

Sent by Roger Stanley on 10/06/2003 07:35:37 AM:
Sorry, I guess I didn't ask the question right. I want to run it offline on the laptop.
 
Sent by FoxWeb Support on 10/03/2003 02:57:01 PM:
This seems to be an IE problem.  Apparently you are currently configured to work offline.  To disable this, simply uncheck the Work Offline option in the file menu.

FoxWeb Support Team
support@foxweb.com email

Sent by Roger Stanley on 10/02/2003 03:49:26 PM:
Been running 1.9c for several years on a Win2K/Apache server with no problems.  I want to test 2x on my laptop before I move it to the server.  The laptop is XP.  I start Apache & Foxweb, go to the browser and no matter what I try (http://localhost/, c:/....etc.) I get page not available offline. I even tried the host.bat.  I know I'm missing something simple here.  Any help would be appreciated.