View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
FoxWeb 1.29c is not 100% compatible with Windows 2000 or later.  The main problem ("Unable to open output file" error) can be eliminated by following the instructions in http://www.foxweb.com/win2000fix.asp.  The other known problem -- the inability to run FoxWeb 1.29c as a system service under Win2K -- does not have a fix.  For full compatibility we recommend that you upgrade to FoxWeb 2.X.

FoxWeb Support Team
support@foxweb.com email

Sent by kokiloko on 08/26/2003 09:01:06 AM:
Hi there !
Does anybody know if FoxWeb 1.29 will run on Windows 2000 server (IIS 5.0) ?
Thanks.