View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
We have seen this issue in the past and determined that it had to do with international versions of the resource file being present on the server (FoxWeb was compiled with the US version of VFP).
 
One way to get around this problem is to run the FoxWeb Control Center with the full version of VFP.  To do so simply change the target field of the FoxWeb Control Center shortcut, so that it points to VFP.EXE and contains the current shortcut value as an argument.  For example:
 
Use:
"C:\Program Files\Microsoft Visual Studio\Vfp98\VFP6.EXE" "C:\Program Files\FoxWeb\FWConfig.exe"
 
Instead of:
"C:\Program Files\FoxWeb\FWConfig.exe"
 

FoxWeb Support Team
support@foxweb.com email

Sent by Ray Crosier on 08/14/2003 01:53:16 PM:
I went to reconfigure Foxweb 1.29 on my working notebook, and I'm getting an error "Resource file version mismatch"
 
I tried reinstalling it, and now I can't run it because it needs to be configured, and I can't configure it because of the message.
 
I have many resource files on my machine, and don't know what one it's 'looking' at.
 
How can I fix this?
 
Thanks