View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
You are still not being specific enough.  You mention that the FoxWeb code is not executed, but what exactly are you experiencing when you call your script?  Are you getting an error message in the browser?  Do you receive the unparsed script code?  Please be as detailed as possible.

FoxWeb Support Team
support@foxweb.com email

Sent by Danilo Agostini on 10/21/2002 12:21:24 AM:
Thank you for your attention.
My FoxWeb run correctly and channel is started and no error is present in fwstart.log. But, when i execute my script (whit FoxWeb code) using IIS or directy whit internet browser the FoxWeb code is not executed.
The equal configuration is present in different PC with Windows 2000 and there is no problem.
I work with VisualFox from many year and i want to use FoxWeb to develop my program in Web environment.
Thank you for yoru attention. I hope to be make clear.
 
                                                                         Danilo Agostini
 
Sent by FoxWeb Support on 10/19/2002 02:30:02 AM:
We have not encountered any problems with FoxWeb and Windows XP.  Can you please be a little more specific about the nature of the problem?  What are the exact symptoms you are experiencing?  Are you getting any error messages?  Does FoxWeb start properly and does the status window indicate that there are channels waiting?  Are there any errors in fwstart.log?

FoxWeb Support Team
support@foxweb.com email

Sent by Danilo Agostini on 10/18/2002 12:48:02 AM:
Hello.
I want to ask you a question. FoxWeb run in my server with OS Windows 2000 (Server) but my scrip aren't executed in my pc with Windows XP.
The installation of FoxWed have not do any problem, but, my script aren't excecuted.
There is same new version of FoxWeb for Windows XP.
Tank you and excuse me for my bad english.
 
                                                                         Danilo Agostini