View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
I get no response when setting up FoxWeb 2.11 with IIS on Windows 2000 Workstation.
 
I set internet explorer to default to: http://www.localhost/webshare/wwwroot/cgi-bin/foxweb.exe/menu? which is the first (fxp) program accessed after FW_Enter.
 
Internet explorer gives the messages: "The page cannot be displayed..."
and the task bar message is:"Cannot find server - Microsoft Internet Explorer"
 
I setup Foxweb 2.11 recently to try to run older code which runs with foxweb 1.29 under Windows 95 and PWS.
 
Foxweb appears to setup correctly.  I initialized two channels.  I deactivated "system service" and set the channel icons to appear on the task bar.  I see both channels.  If is "show status", both channels appear as "waiting."  The server appears as "127.0.0.1" which I expect is a "localhost." 
 
If I check the foxweb log, I can see the channels have been started and stopped numberous times as I've tested them.
 
I followed both instructions with respect to the 1.29 problems with Windows 2000.  I changed the IUSR and IWAM accounts to groups (administrators as a test) with write priviledges to the registry.  If I did it correctly, I also tried the technique of direct-registry edit.
 
I've tried setting the localhost as a virtual server when all else failed.  This also had no result.
 
I've even tried to access my programs directly in the \webshare\wwwroot\cgi-bin directory where the foxweb programs reside. And only a blank channel window appears.  No cgi response or even cgi-error messages are returned.
 
Lastly, a check of the log shows no activity on any channel.
 
 
I'm perplexed.