View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
Actually according to the email message you sent us, the URL that fails is 127.0.0.1/iserv/show_cgi.fwx.  The problem is that "iserv" does not exist as a subdirectory of the FoxWeb Program Root.  the correct URL is http://localhost/show_cgi.fwx.  You would only include a path if you wanted to call an application that is in a sub-directory of the FoxWeb Program Root.  For example, to call the ContactMine sample you would use http://localhost/ContactMine2/contact.fwx.

For more details on URL construction please refer to the Calling FoxWeb Scripts section of the Locationg and Addressing Your Scripts in the FoxWeb documentation.

FoxWeb Support Team
support@foxweb.com

Sent by Kristi Westfall on 03/21/2002 01:40:45 PM:
I am using the latest version of Foxweb on a Windows XP notebook computer, running IIS 5.1.  To test the server, I used "Servername/cgi-bin/foxweb.exe/show_cgi" and this worked fine.

When I tried "ServerName/show_cgi.fwx" I got an error that said "the directory specified in the URL does not exist or is inaccessible."

I have the permissions on the cgi-bin directory set to "scripts and executables" and read access turned off.  I looked in the documentation about how to set up script mapping, but there are no instructions specific to Windows XP.  I followed the instructions for Windows NT as best as I could, but I am still having a problem.

Any suggestions are greatly appreciated!