View Complete Thread | FoxWeb Forum Home
Date:    Msg ID:   
From:    Thread:   
I am using the latest version of Foxweb on a Windows XP notebook computer, running IIS 5.1.  To test the server, I used "Servername/cgi-bin/foxweb.exe/show_cgi" and this worked fine.

When I tried "ServerName/show_cgi.fwx" I got an error that said "the directory specified in the URL does not exist or is inaccessible."

I have the permissions on the cgi-bin directory set to "scripts and executables" and read access turned off.  I looked in the documentation about how to set up script mapping, but there are no instructions specific to Windows XP.  I followed the instructions for Windows NT as best as I could, but I am still having a problem.

Any suggestions are greatly appreciated!