View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
Yes, I understand. Thanks. I installed FoxWeb 2.11 twice and each time it stopped and asked to install VFP6 runtime DLLs. Could this possible be a result of using Windows XP? Nevertheless, I installed VFP6 DLLs in System32 and it works as expected.

Thanks

Joe



Sent by FoxWeb Support on 03/17/2002 08:17:11 PM:
The FoxWeb Control Center itself is compiled for VFP 6, regardless of which version of FoxWeb you install.  It is surprising that you got this error message, because the FoxWeb setup program automatically installs the VFP 6 Run-Time DLLs.  In any case, you can download the DLLs from our site.  Just unzip the file http://www.foxweb.com/bin/vfp6lib.zip in your system32 directory.

FoxWeb Support Team
support@foxweb.com

Sent by Joe Goldsmith on 03/16/2002 08:34:30 PM:
Hello to all. When I installed FoxWeb 2.11 the installation asked me what version of VFP to install for. I chooose VFP 7 and the installation proceeded. When I ran the Control Center it said that I had to install BFP 6 runtimes, even though I already had VFP 7 fully installed. Which runtime is being used?

Joe