View Complete Thread | FoxWeb Forum Home
Search:
Date:    Msg ID:   
From:    Thread:   
Subject:   
Actually for PWS on Win98 you should set the value to:
c:\inetpub\scripts\foxweb.dll

You will need to re-start your server in order for the change to take effect.  If this doesn't work, please post the exact wording of the error message you are getting.

FoxWeb Support Team
support@foxweb.com

Sent by Don Dascher on 02/24/2002 10:32:11 AM:
I am running Foxweb 2.1 on my WIN98 machine using PWS.
I have been successful at setting up Foxweb so that I can execute in this manner ... http://localhost/scripts/foxweb.exe/finances/mainmenu.fwx

I would like to operate with script mapping instead. 
I went into the registry and found a script map entry (as per the foxweb documentation) that looked like this ...

.fwx     c:\inetpub\scripts\foxweb.dll,1,PUT,DELETE

I changed it to this ...

.fwx     c:\inetpub\scripts\foxweb.dll,1,GET,HEAD,POST

Rebooted and tried to execute this ....

http://localhost/finances/mainmenu.fwx

but it didn't work.

Missing something ?